adop pre-req admsi.pl not getting invoked

ISSUE:-


For applying application patch in R12 environment, there will be file in readme called “admsi.pl” which need to be run as pre-requisties


But when we running that we are facing below error.


Invoking Oracle Patch Application Assistant…. Please set the DISPLAY variable and re-run this script


SOLUTION:-

Use to run the script in below type
perl $AD_TOP/bin/admsi.pl -cli
  • June 27, 2018 | 20 views
  • Comments