Unable to find PD KSH version 




Error:-
[oracle@our12-test bin]$ perl adcfgclone.pl dbTier

                     Copyright (c) 2002 Oracle Corporation
                        Redwood Shores, California, USA

                        Oracle Applications Rapid Clone

                                 Version 12.0.0

                      adcfgclone Version 120.31.12010000.1

Enter the APPS password :

Checking for make…    found – /usr/bin/make
 Checking for ld…     found – /usr/bin/ld
 Checking for gcc…    found – /usr/bin/gcc
 Checking for g++…    found – /usr/bin/g++
 Checking for ar…     found – /usr/bin/ar
 Checking for ksh…
 Unable to find PD KSH version.
 Unable to locate all utilities with system path.
 PATH = /testdb/db/tech_st/11.1.0/appsutil/clone/bin/../jre/bin:/usr/lib64/qt-3.3/bin:/usr/kerberos/bin:/usr/local/bin:/bin:/usr/bin:/etc/opt/emcpower/bin:/home/oracle/bin

WARNING: Could not find all the required OS utilities in the $PATH. Please review the checks above

[oracle@our12-test bin]$

Solution:-

$ export KSH_VERSION=’@(#)PD KSH v5.2.14 99/07/13.2′

then problem is resolved and re-run the adcfgclone.

  • September 13, 2017 | 51 views
  • Comments